Naar de hoofdinhoud

Na het inloggen wordt een wit scherm getoond

Meer dan 2 maanden geleden bijgewerkt

Symptoom

Na het inloggen wordt een wit scherm getoond.

Oorzaak

Er zijn verschillende mogelijke oorzaken:

  1. Cookies voor de identiteitsserver zijn niet toegestaan.

  2. de firewall blokkeert assessmentQ.

  3. er bestaat een account met hetzelfde e-mailadres en wachtwoord in 2 verschillende kanalen (bijv. het EduQare kanaal).

  4. U gebruikt de verkeerde url (bvb. een verkeerd ingestelde bladwijzer).

Oplossing

  1. Update uw browser naar een recente versie.

  2. Sta alle cookies toe (hoe u dit doet voor uw browser, kan u online terugvinden).

  3. Neem contact op met uw IT afdeling om de volgende URL's toe te staan: assessmentQ URLs

  4. Vraag een beheerder van een van de kanalen, om uw wachtwoord te veranderen.

  5. Gebruik de correcte url (en sla deze eventueel op als bladwijzer): <subdomain>.assessmentq.com

Was dit een antwoord op uw vraag?