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White screen is shown after logging on

Updated over 2 months ago

Symptom

After logging on, a white screen is shown.

Cause

There are several possible causes:

  1. Cookies for the identity server are not allowed.

  2. the firewall is blocking assessmentQ.

  3. an account exists with the same e-mail address and password in 2 different channels (e.g. the EduQare channel).

  4. You are using the wrong url (e.g. a wrongly set bookmark).

Solution

  1. Update your browser to a recent version.
    Allow all cookies (how to do this for your browser can be found online).

  2. Contact your IT department to allow the following URL's: assessmentQ URLs

  3. Ask an administrator of one of the channels, to change your password.

  4. Use the correct URL (and bookmark it if necessary): <subdomain>.assessmentq.com.

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